欢迎访问wabc.cc — 源码交易 · 软件定制 · 建站服务一站式平台
全部分类
首页 - 首页 - 其他资源 - 产品分类 - 源码 - php - phpmyadmin登录#2003服务器无响应解决办法,mysql由于登录失败而无法启动服务解决办法
https://www.wabc.cc/upload/products/202007/15/121646web8kzll7xz4wbkb.jpg

phpmyadmin登录#2003服务器无响应解决办法,mysql由于登录失败而无法启动服务解决办法

phpmyadmin登录#2003服务器无响应解决办法,mysql由于登录失败而无法启动服务解决办法 首先要确认你的MYSQL是否已经启动,可以打开控制面板-管理工具-服务,可以看到MYSQL的状态,如果没有启动就手动启动一下。 接下来检查防火墙是否关闭了3306端口,或者直接关闭防火墙测试是否可以正常连接到MYSQL。如能链接MYSQL,但是phpmyadmin打不开数据库
价格面议议价成交 · 担保交易 · 支持二次开发
分类:php · 浏览:3 · 更新:2025-12-22

phpmyadmin登录#2003服务器无响应解决办法,mysql由于登录失败而无法启动服务解决办法

首先要确认你的MYSQL是否已经启动,可以打开控制面板-管理工具-服务,可以看到MYSQL的状态,如果没有启动就手动启动一下。

接下来检查防火墙是否关闭了3306端口,或者直接关闭防火墙测试是否可以正常连接到MYSQL。如能链接MYSQL,但是phpmyadmin打不开数据库,就是phpmyadmin本身配置出问题了。

再检查phpmyadmin配置文件

在phpmyadmin中找到config.inc.php文件,链接端口要和MYSQL端口一致:

$cfg['Servers'][$i]['port'] = '3306';

查找 $cfg[‘Servers’][$i][‘auth_type’] = ‘config’;

更改为 $cfg[‘Servers’][$i][‘auth_type’] = ‘http’;

一般就可以解决了,如果还不行就自己搜索一下更详细的解决方案吧。

——启动mysql服务的时候又报错:mysql由于登录失败而无法启动服务解决办法

错误码1069 是登录信息有问题,仔细回想下,是我前段时间修改了administrator的密码,导致mysql的密码也跟着变了。把mysql的相关用户密码修改,然后在服务“属性”修改登录信息,重新登录,然后就可以启动了。

mysql错误

如果你不会给mysql指定用户可以使用本地系统用户再重启即可启动mysql了哦。

上一篇:windows如何怎么安装redis及添加phpredis扩展
下一篇:KingCMS php如何实现昂展导航栏目菜单被选中的时候不一样的样式

相关源码推荐

联系我们

  • 电话:18566180025
  • 邮箱:www@tma.cn
  • 地址:东莞市科技园
  • 发布需求